mChat doesn't appear in UCP Post Reply

User avatar
TakeWithBread
Member
Member
Posts: 7
Joined: Sun Jan 07, 2018 11:07 am
Status: Offline
Screen Resolution: 1920x1080
  • Windows 7 Chrome

mChat doesn't appear in UCP Post Reply

Jan 2018 12 20:54

Post by TakeWithBread » Fri Jan 12, 2018 8:54 pm

Post by TakeWithBread by TakeWithBread Jan 2018 12 20:54

I recently installed the extension, no problems at install or in ACP but it doesn't appear in UCP can you help me?

User avatar
martin
Founder
Founder
Posts: 494
Joined: Sun May 24, 2015 3:14 pm
Status: Offline
Screen Resolution: 1366x768
  • Ubuntu Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 20:55

Post by martin » Fri Jan 12, 2018 8:55 pm

Post by martin by martin Jan 2018 12 20:55

You have to set each groups permissions to use the ucp stuff.
Save page loads and make pages shorter find it here. Show user sig once in a page
Use this to install an ext on your board no more ftp or path making.
Path too install this ext is ext/boardtools/upload https://www.phpbb.com/community/viewtop ... #p13700571

User avatar
TakeWithBread
Member
Member
Posts: 7
Joined: Sun Jan 07, 2018 11:07 am
Status: Offline
Screen Resolution: 1920x1080
  • Windows 7 Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 20:58

Post by TakeWithBread » Fri Jan 12, 2018 8:58 pm

Post by TakeWithBread by TakeWithBread Jan 2018 12 20:58

martin wrote:
Fri Jan 12, 2018 8:55 pm
You have to set each groups permissions to use the ucp stuff.
I did that, and it appears but now i'm getting this error when i click the mChat in UCP

Code: Select all

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "ucp_mchat.html" (looked into: /home2/tandoria/forum.tandoria2.ro/ext/dmzx/mchat/styles/all/template, /home2/tandoria/forum.tandoria2.ro/styles/Milk_v2/template, /home2/tandoria/forum.tandoria2.ro/styles/Milk_v2/theme, /home2/tandoria/forum.tandoria2.ro/styles/all/template).' in /home2/tandoria/forum.tandoria2.ro/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:232 Stack trace: #0 /home2/tandoria/forum.tandoria2.ro/phpbb/template/twig/loader.php(135): Twig_Loader_Filesystem->findTemplate('ucp_mchat.html') #1 /home2/tandoria/forum.tandoria2.ro/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(150): phpbb\template\twig\loader->findTemplate('ucp_mchat.html') #2 /home2/tandoria/forum.tandoria2.ro/vendor/twig/twig/lib/Twig/Environment.php(329): Twig_Loader_Filesystem->getCacheKey('ucp_mchat.html') #3 /home2/tandoria/forum.tandoria2.ro/vendor/twig/twig/lib/Twig/Environment.php(419): Twig_Environment->getTemplateClass('ucp_mchat.html') #4 /hom in /home2/tandoria/forum.tandoria2.ro/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 232

User avatar
martin
Founder
Founder
Posts: 494
Joined: Sun May 24, 2015 3:14 pm
Status: Offline
Screen Resolution: 1366x768
  • Ubuntu Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:00

Post by martin » Fri Jan 12, 2018 9:00 pm

Post by martin by martin Jan 2018 12 21:00

Open ftp go to ext/dmzx/mchat/styles/prosilver/template/ and see if you can see ucp_mchat.html in that folder.

User avatar
TakeWithBread
Member
Member
Posts: 7
Joined: Sun Jan 07, 2018 11:07 am
Status: Offline
Screen Resolution: 1920x1080
  • Windows 7 Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:03

Post by TakeWithBread » Fri Jan 12, 2018 9:03 pm

Post by TakeWithBread by TakeWithBread Jan 2018 12 21:03

martin wrote:
Fri Jan 12, 2018 9:00 pm
open ftp go to ext/dmzx/mchat/styles/prosilver/template/ and see if you can see ucp_mchat.html in that folder.
Yes it is

User avatar
martin
Founder
Founder
Posts: 494
Joined: Sun May 24, 2015 3:14 pm
Status: Offline
Screen Resolution: 1366x768
  • Ubuntu Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:03

Post by martin » Fri Jan 12, 2018 9:03 pm

Post by martin by martin Jan 2018 12 21:03

What style are you using and phpbb version.

User avatar
TakeWithBread
Member
Member
Posts: 7
Joined: Sun Jan 07, 2018 11:07 am
Status: Offline
Screen Resolution: 1920x1080
  • Windows 7 Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:04

Post by TakeWithBread » Fri Jan 12, 2018 9:04 pm

Post by TakeWithBread by TakeWithBread Jan 2018 12 21:04

martin wrote:
Fri Jan 12, 2018 9:03 pm
What style are you using and phpbb version.
Milk_v2, 3.2.1

User avatar
martin
Founder
Founder
Posts: 494
Joined: Sun May 24, 2015 3:14 pm
Status: Offline
Screen Resolution: 1366x768
  • Ubuntu Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:06

Post by martin » Fri Jan 12, 2018 9:06 pm

Post by martin by martin Jan 2018 12 21:06

Put your milk into a zip and pm it to me and il make the missing files for mchat.

User avatar
TakeWithBread
Member
Member
Posts: 7
Joined: Sun Jan 07, 2018 11:07 am
Status: Offline
Screen Resolution: 1920x1080
  • Windows 7 Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 21:10

Post by TakeWithBread » Fri Jan 12, 2018 9:10 pm

Post by TakeWithBread by TakeWithBread Jan 2018 12 21:10

martin wrote:
Fri Jan 12, 2018 9:06 pm
put your milk into a zip and pm it to me and il make the missing files for mchat.
Ok

User avatar
martin
Founder
Founder
Posts: 494
Joined: Sun May 24, 2015 3:14 pm
Status: Offline
Screen Resolution: 1366x768
  • Linux Chrome

Re: mChat doesn't appear in UCP Post Reply

Jan 2018 12 23:01

Post by martin » Fri Jan 12, 2018 11:01 pm

Post by martin by martin Jan 2018 12 23:01

Solved.

[ Post made via Samsung Galaxy S8 ]